Post

3 follower Segui
0
Avatar

files dissapeared

I uploaded some files some time ago and lost acces to the hdd I had back then, but the vide was viewable, and now all out of the blue, the video is unplayable and I can not even dl it (not single dl nor download original, nothing works)

 

WTH ?

Ivor Pocrnja

Accedi per aggiungere un commento.

3 commenti

0
Avatar

In order to troubleshoot this issue effectively, I will need you to provide the following information:

1. Are you playing the Videos through RealPlayer or in the Cloud website?

2. What exactly happens when you play the video?

3. Do you receive any error messages? What does it say?

4. What exactly happens when you try to download it?

5. When was the last time you accessed these videos (was it before 6 months)?

6. Do you see thumbnail of the videos in RealPlayer or Cloud website?

7. What web browser do you use, and which version? (See https://customer.real.com/hc/en-us/articles/207275617)

8. What version of RealTimes or RealPlayer is installed? (See https://customer.real.com/hc/en-us/articles/204039513)

9. What is the operating system of your computer (Windows XP, Vista, 7, 8, 8.1, 10)?

10. Do you have any security software installed (Norton, McAfee, AVG, etc.)?

The more specific you are, the better I will be able to assist you.

Sathishkumar Raja 0 voti
Azioni per commenti Permalink
0
Avatar

1. Yes, I am referring to playing videos over PC, Windows 10, using all possible browsers I have (Edge, Mozilla Firefox, Waterfox, Opera)

- all browsers have the newest updates (English)

First of all, I used facebook to log in and now it is almost impossible to log in, I do login using fb, it shows me my data and at the same second returns me to login page !?

after anoyingly I succed to get to log in another way ...

2. I uploaded videos on older pc, and now simply there are no videos (just gray icon showing it can be played, and when I try choosing play it says "not compatible" - red banner at the top of the screen)

and I can not download those files (they were either *mp4 or *.3gp files)

5. Yes, i suppose it was about 6 months, but all other videos work that were last time accessed even before this few videos

6. No thumbnail, only gray icon

7. I installed yesterday RealPLayer to try and download to backup from cloud my videos as it seemes cloud is not safe at all to keep my videos (it took about 3 hours to download them as I had to download one by one video)

9. Wundows 10 Pro 64-bit

10. AVG Antivirus 2016 full (and I tried even disabling it amd disabling firewall to check ... and the issue is elsewhere)

 

Thank You

Ivor Pocrnja 0 voti
Azioni per commenti Permalink
0
Avatar

I've sent a message to the email address associated with your account. Please respond and we'll go from there.

Nagarajan Murthy 0 voti
Azioni per commenti Permalink