Seguir

Suporte para produtos mais antigos

Por que não consigo obter suporte técnico para produtos mais antigos?

Como a RealNetworks disponibiliza novos produtos aos clientes, não é possível continuar suportando produtos legados e históricos, incluindo:

- RealPlayer Cloud
- RealPlayer 16, 15, 14, SP e 11 (para Windows), 10.5 e 10 (Windows e Mac)
- RealOne Player v1 e v2
- RealOne Player para Mac OSX
- RealPlayer para Mac OS7, OS8, OS9
- RealPlayer 8, 7, G2, 5, 4
- RealPlayer Mobile
- RealJukebox 1 (Plus e Basic)
- RealAudio 3, 2
- RealPlayer 8 e 7 for Linux
- RV9 Codec packs para Unix RealPlayer 8
- RealTime

Nenhum suporte por e-mail ou telefone está disponível para estes produtos. O desenvolvimento do produto foi interrompido, e nenhuma atualização ou patch de segurança será lançado para essas versões.

Muitos problemas que você pode vir a ter usando estes produtos mais antigos podem ser resolvidos pela atualização para uma versão atual, desde que o seu computador cumpra com as exigências de sistema da versão atual.

Esse artigo foi útil?
Usuários que acharam isso útil: 4 de 46
Powered by Zendesk