貼文

2 個跟隨者 追蹤
0
Avatar

Empty Trimmer

Trimmer displays everything except the video itself.

I have been using the Trimmer for long time. Last night. It worked fine until I drag a new video file into the Trimmer while it was still running a previous video file (.m4v). Then, the new video (.m4v) does not show up in the screen. But I can see the multiple segments of the file at the bottom of the trimmer and I can hear the music of the video file.

I rebooted the laptop. I reinstalled Real. I uninstalled Real and installed the Real from www.real.com. I uninstalled Real and installed version 16. I installed K-Lite Codec Pack Full, through a file named FileForum_installer_0011905439.exe. None of them helps.

I tried a few videos using the latest version of Real Trimmer (with Real downloaded from www.real.com today):

.mp4 – OK,

.flv – OK but slow,

.asf – File parsing error, blank on main screen but segments appear at bottom,

.mov – File parsing error, then it said “not supported,”

.avi – Nothing happens,

.m4vSome old .m4v files works but some new .m4v files do not show on the main screen but segments appear at bottom.

My operating system is Windows 10 (64K)

The security system I have is Avast.

Wen Chiang

貼文已關閉評論。

3 條評論

0
Avatar

You mention that you reinstalled version 16. We are currently on version 18. Can you please confirm which version you have installed now?

Real CS 0 票
評論操作 永久連結
0
Avatar

I tried to reinstall v.18, v.16, and then back to v.18, which was downloaded from www.real.com yesterday. None of them solved my problem of having empty video screen when I loaded a .m4v file. The final results I presented yesterday were based on the current v.18.

Wen Chiang 0 票
評論操作 永久連結