貼文

2 個跟隨者 追蹤
0
Avatar

RealPlayer story playback problem while editing a story

RealPlayer story playback problem while editing a story 

 

Realplayer 20/20 Story does not play in story edit mode but I can edit the story (add/remove scenes and share the story.  

  

I uninstalled Realplayer 18 because I saw in the community that uninstalling might fix the above problem.   

I have uninstalled the program using Iobit Uninstaller 9.6.  

 

I wish the community help section had a filter to allow me to zero in on RealPlayer story playback problem while editing a story 

Installed RealPlayer 20.0.1.306 

 

Above problem still occurs. 

 

Thank you in advance for fixing this problem!

 

Joe

null null

登入寫評論。

4 條評論

0
Avatar

Can you please confirm if you are signed into RealPlayer? Signing into RealPlayer would allow you to do this. 

Real CS 0 票
評論操作 永久連結
0
Avatar

Yes, I am signed in ... in the upper right hand corner of the screen is my user id, and if I click on it,  I see the drop down choices of Account Settings and Signout. 

For example,  I just chose 9 pictures - 9 scenes selected 41 seconds - and when I click on ok, nothing happens, the story does not play. BUT... if I share the story, Realplayer  creates an .mp4 video of the scenes I selected!  

This "playback in story edit mode" functionality used to work until about March 2020 when it broke.  I am guessing another video application I have is in conflict with RealPlayer.  One reason I may be right - this functionality works on my other other computer, my laptop.  I don't use my laptop much and have not installed many programs on it. 

I have used Iobit uninstaller twice to uninstall Realplayer and re-install it, hoping this would fix the above problem - but it did not.  

Does this sound like a registry problem to you?  

Thank you, 

Joe

null null 0 票
評論操作 永久連結
0
Avatar

I'll try to be more precise about what I can and cannot due with Realtime story creation on a Windows 10 PC Desktop: 

I CAN:

Assemble - a story with 9-10 or more pictures

Save - a story - with 9-10 or more pictures

Save - an MP4 - movie of my story

I CANNOT: 

Playback - once I have selected 9-10 or more pics , nothing happens at playback  

I have a few thoughts - would appreciate your feedback: 

 

PERMISSIONS - is this a permissions problem? 

                       (for rtcreator program and/or playback.dll)

REGISTRY - maybe the 2 uninstall/install's could not fix a registry problem

                             I need to fix manually

 

CONFLICTS - I have other visual software loaded on (e.g SonyPlaymemories, ITunes, Roxio Creator NXT6 and Rosio Easy VHTS to DVD 3 PLUS and Windows 10's Video Editor and Photo Editor)

 

Thank you in advance for researching and fixing this for me!

Joe

 

null null 0 票
評論操作 永久連結
0
Avatar

We have not heard of such an issue before however if it is working on another computer, it most certainly seems to be a conflict with another program. We are not sure if there is an issue with registry. The only solution would be to uninstall one of the other programs to see which might be causing the conflict.

Real CS 0 票
評論操作 永久連結