フォローする

RealTimes の Android システム要件

RealTimes は、OS が 4.4 以上 (KitKat、LollipopおよびMarshmallow) のほとんどの Android デバイスでサポートされています。また、Kindle Fire HD でも利用できます。

古い OS を搭載した Android デバイスではダウンロードされたアプリを引き続き使用できますが、アップデートはできなくなります。

RealTimes アプリは、以前の RealPlayer Android アプリとは異なるアプリです。

Android デバイスで使用されている OS を確認するには、以下の手順に従います。

1. デバイスの [設定] を開きます。

2. [この端末について] をタップします。

3. OS 情報を表示するには、[Android のバージョン] をタップします。

注意:デバイスごとに設定項目の位置、項目の名称、確認手順が異なる可能性があります。

注意: Android デバイスはモデルごとに異なるため、一部のデバイスでは動画が正しく再現されない場合があります。

この記事は役に立ちましたか?
7人中7人がこの記事が役に立ったと言っています
Powered by Zendesk