投稿

2フォロワー フォローする
0
Avatar

playing a clip

I'm having a problem with playing clips on my Lenovo laptop Win10 hybrid (2tb hdd/256gb ssd), I hope you can help me. It takes 10 minutes before it starts playing a clip. At first I thought it's frozen, then I decided to leave it alone and 10 minutes later it started playing. It doesn't do that on my Lenovo PC Win 8.1 and Toshiba laptop Win7 now Win10. Is there a setting for hybrids?
 
Thanks
jun bautista

ログインしてコメントを残してください。

5件のコメント

0
Avatar

Does your Lenovo Laptop Win 10 that has a delay in playing videos have dual display cards?

Please confirm.

Real CS 0 票
0
Avatar

Please follow these instructions.

1. Click the Windows Start button.
2. Click Run.
3. Type in "dxdiag" (without quotes).
4. Click OK.
5. Once it loads, click Save All Information.
6. Save the file named dxdiag.txt to your desktop.

To send us a file up to 1 GB in size, please follow these instructions:

1. Go to https://tobor2.prognet.com/cgi-bin/incoming.cgi
2. You will see instructions for attaching the file. Choose the file you want to send us.
3. In the "to" section, enter "gsharma".
4. In the box below, enter your email address and/or ticket number, along with a brief note about the issue (just a sentence is fine).
5. Click Send.

We will review the file(s). If for some reason we have difficulty receiving the file, we will let you know.

Real CS 0 票
0
Avatar

I believe there are 2 display cards. The gaming laptop is Lenovo Y520-15IKBN, Model Name:80WK. Display card names are Intel(R) HD Graphics 630 andnNVIDIA GeForce GTX 1050 Ti.

jun bautista 0 票
0
Avatar

Since you have 2 display cards, there seems to be a conflict in playing the videos. Please disable one of the other display card and try to play the videos. If the issue persists, try disabling the second display card while re-enabling the first one.

Please let me know how it goes.

Real CS 0 票