Post

3 followers Follow
0
Avatar

Burning error

When burning a playlist use to always burn (All videos will play and in mp4 format) an general error message "in valid path" comes up in little box.

Had trouble since couple months back and nothing would burn when real player tech man got inside pc and said may need new windows installed. But tried a test the other day with just a couple videos and they did burn. But playlist wanted burned would not.

null null

Please sign in to leave a comment.

4 comments

0
Avatar

Did you actually talk with a tech man ? What number or method did you use to get a real person online or by Phone ? 

George OConnor 0 votes
Comment actions Permalink
0
Avatar

The Tech man was right on this thread and scheduled a time for him to get into my pc from where he was. He reloaded real player and tried burning a playlist, went into Nero to try there, and thought windows had to be reinstalled. It made sense for had deleted some stuff trying clear up space on drive real player was on. Moving videos screwed up some things. It was back in last summer.

Not sure of a number to call. Does look hard to connect with them.

null null 0 votes
Comment actions Permalink
0
Avatar

We don't offer phone support. We offer community support or email support. 

Please let us know if you still have the problem burning videos?

Real CS 0 votes
Comment actions Permalink
0
Avatar

Yes I am still have trouble. Have just had desktop updated to Windows 10. When burning it says after transfering files general error wrong destination path.

But have tried it with NERO (Which have not totally figured out how to use.) some of the videos will not play, but all do play on real player.

null null 0 votes
Comment actions Permalink