Post

2 followers Follow
0
Avatar

My Real Player Burner

Updated Burner/Realplayer 2020, rejects all blank dvd disc. Consistantly read:

No dics in drive.

Robert Gordon

Please sign in to leave a comment.

1 comment

0
Avatar

Do you have multiple DVD drives in your PC? If yes, by default, RealPlayer will look at your first DVD drive. You will need change the drive in RealPlayer Preferences. You can do this by following these steps.

  1. Open RealPlayer.
  2. Click RealPlayer logo from the top left corner and click Preferences.
  3. Expand CD and click CD Burner.
  4. Change the Default Recordable Drive to the appropriate drive.
  5. Click OK and restart RealPlayer.

Hope this works for you. If not, please let us know.

Real CS 0 votes
Comment actions Permalink