Follow

Support for older products

Why can't I get technical support for older products?

As RealNetworks makes new products available to customers, it is not possible to continue supporting legacy and historic products, including:

- RealPlayer Cloud
- RealPlayer 16, 15, 14, SP and 11 (for Windows), 10.5 and 10 (Windows and Mac)
- RealOne Player v1 and v2
- RealOne Player for Mac OSX
- RealPlayer for Mac OS7, OS8, OS9
- RealPlayer 8, 7, G2, 5, 4
- RealPlayer Mobile
- RealJukebox 1 (Plus and Basic)
- RealAudio 3, 2
- RealPlayer 8 and 7 for Linux
- RV9 Codec packs for Unix RealPlayer 8
- RealTime

No email or phone support is available for these products. Product development has stopped, and no updates or security patches will be released for these product versions.

Many problems you might have using these older products can be resolved by upgrading to a current version, as long as your computer meets the current version's system requirements.

Was this article helpful?
4 out of 28 found this helpful
Powered by Zendesk