Seguir

Compatibilidad de productos más antiguos

¿Por qué no puedo recibir asistencia técnica para los productos más antiguos?

A medida que RealNetworks pone nuevos productos a disposición de los clientes, no es posible seguir proporcionando asistencia técnica para los productos antiguos e históricos, incluidos los siguientes:

- RealPlayer Cloud
- RealPlayer 16, 15, 14, SP y 11 (para Windows), 10.5 y 10 (Windows y Mac)
- RealOne Player v1 y v2
- RealOne Player para Mac OSX
- RealPlayer para Mac OS7, OS8, OS9
- RealPlayer 8, 7, G2, 5, 4
- RealPlayer Mobile
- RealJukebox 1 (Plus y Básico)
- RealAudio 3, 2
- RealPlayer 8 y 7 para Linux
- Paquetes de códecs RV9 para Unix RealPlayer 8
- RealTime

No hay asistencia técnica disponible por correo electrónico o teléfono para estos productos. El desarrollo del producto se ha detenido, y no se publicarán nuevas actualizaciones y parches de seguridad para estas versiones de los productos.

Muchos de los problemas que pueda experimentar con estos productos más antiguos se pueden resolver con la actualización a una versión actual, siempre que el ordenador tenga los requisitos de sistema de la versión actual.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 4 de 37
Tecnología de Zendesk